After a recent update "New task with form" is almost always disabled in the command palette

Steps to reproduce:

  • Press Command+K
  • Type “form” to get “New task with form”
  • “New task with form” shows up in the results, but can’t be selected because it’s disabled

That one hurts, because I use forms heavily. (This is the same flow I’ve been using for a while. I’m not aware of anything that’s changed in what I’m doing.)

Here’s a screenshot. In this case:

  • I’m on a kanban board
  • I type Command+K
  • I scroll down to “New task with form”
  • “New task with form” is disabled

Just to be clear: I have 16 task forms.

A clue! If I visit the Task forms page in Settings, the item in the command palette becomes enabled!

Hi, Michael!

I was able to reproduce both the initial issue and the apparent solution.

Though the issue seems to be resolved after going into settings, I will still make the team aware.

Thanks for bringing this to our attention :smiley:

I’ve had the same issue recently. I found that if I click a link to a prefilled form, then I can access the “new task with form” item in the Cmd-K palette within that window, but it’s still disabled in other windows (both browser tabs and the OS X app).

Thanks for the info, Matthew! I’ve made our team aware. A resolution should be forthcoming.

Hi, Michael! The issue has now been resolved. Thanks again for bringing it to our attention!

1 Like