[Feature Request] Completely hide subtasks

While organizing my backlog and planning/prioritizing I often want to go through all the tasks I have and make sure everything is organized/assigned. To do that, I turn off subtasks. Even when I turn subtasks off though, they main task will still show up as greyed out, where the subtask is either referencing something or in “none” when it is not referencing anything.

There is a feature to “hide” subtasks right now, but it is more of a “collapse” subtasks rather than hide. It would be great to have a mode where subtasks are completely hidden/ignored.

Hey Joe, you might want to try turning off Indented from the View menu → Subtasks options. If you have both Indented off and Show subtasks off, I think it should work the way you’re looking for here.

Thanks @kat. The issue is that I still see the parent task or the subtask. In some views, I don’t want to see the subtask at all though. So, when I remove the indent, I don’t see the top-level task, but I still see the subtask.